AutoCorrect Plugin

AutoCorrect backup plugin only works with Backup4all. If you don't have it yet, you must download it first.


DOWNLOAD BACKUP4ALL

If you already have Backup4all, you can add the AutoCorrect backup plugin below.


INSTALL PLUGIN
Download plugin as XML file

AutoCorrect - Backup Plugin

Auto Correct is a voice-over-ip (VOIP) program that allows millions of users to communicate via voice and video chat. This plugin will allow backing up Auto Correct user files and registry.


Raw Plugin (XML) Code: AutoCorrect.xml

<?xml version="1.0" encoding="UTF-8"?>
<b4asource version="1.0">
  <!--Program unique ID (GUID)-->
  <id>{D486E11D-03A6-4B09-ABDE-E98C8C80E14D}</id>
  <!--Program name-->
  <name>AutoCorrect</name>
  <!--Executable file path-->
  <exepath type="0"/>
  <!--Minimum and maximum versions for which the backup was tested-->
  <minversion>1.0</minversion>
  <maxversion>1.9</maxversion>
  <!--Information about the plugin author-->
  <author>
    <name>Softland</name>
    <email>support@backup4all.com</email>
    <website>http://www.backup4all.com</website>
  </author>
  <!--Variables used in the XML file-->
  <variables>
    <!--If type="reg" then the value will be read from the registry-->
  </variables>
  <!--The backup sources-->
  <sources>
    <source name="User Files" type="folder">
      <folder>%appdata%\LexAble\Global AutoCorrect</folder>
    </source>
    <source name="Registry" type="registry">
      <registry path="HKEY_LOCAL_MACHINE\SOFTWARE\LexAble" recursive="true"/>
    </source>
  </sources>
</b4asource>

POPULAR ARTICLES

Full backup
07 December 2018
USB backup
18 January 2019
Mirror backup
12 October 2018